مرحله: بررسی سیستمی

  •   بررسی سیستمی
  •   مجوز
  •   برنامه ها
  •   مشخصات سرور
  •   مدیر
  •   نصب

نیازمندی های PHP

  • نسخه PHP نصب شده 5.6.29 است.
  • fsockopen function available
  • اکستنشن Multibyte String بارگذاری شده است.
  • اکستنشن DOM بارگذاری شده است.
  • اکستنشن GD بارگذاری شده است.
  • اکستنشن MySQLi بارگذاری شده است.
  • اکستنشن OpenSSL بارگذاری شده است.
  • اکستنشن Session بارگذاری شده است.
  • اکستنشن SimpleXML بارگذاری شده است.
  • اکستنشن XML بارگذاری شده است.
  • اکستنشن XMLReader بارگذاری شده است.
  • اکستنشن XMLWriter بارگذاری شده است.
  • اکستنشن Phar بارگذاری شده است.
  • اکستنشن Zip بارگذاری شده است.
  • محدودیت حافظه 160 MB است.

نیازمندی های سیستم فایل

  • مکان /home2/iaco/domains/fazmide.ir/public_html/applications قابل نوشتن است.
  • مکان /home2/iaco/domains/fazmide.ir/public_html/datastore قابل نوشتن است.
  • مکان /home2/iaco/domains/fazmide.ir/public_html/plugins قابل نوشتن است.
  • مکان /home2/iaco/domains/fazmide.ir/public_html/uploads قابل نوشتن است.
  • مکان /home2/iaco/domains/fazmide.ir/public_html/uploads/logs قابل نوشتن است.

توصیه ها



None of these items are required in order to continue with the installation right now. However, they will be required in a future version of IPS Community Suite. You should make a note of them and contact your hosting provider or system administrator after the installation to address them. You can re-run these checks later from the Support section of the Administrator Control Panel.

  • You do not have the cURL PHP extension loaded or it is running a version less than 7.36. While this is not required, it is recommended.

ارایه شده توسط IPBFarsi